"Enter"a basıp içeriğe geçin

Flutter Güncelleme

Flutter SDK’nız güncel olmadığı için, pub.dev üzerinden her hangi bir plugin’i projenize dahil edemeyebilirsiniz. SDK hatası alabilirsiniz. Flutter Güncelleme işlemini terminalden yapıyoruz.

flutter upgrade --force

Tabi ki Android SDK’sını en güncel ve eksiksiz şekilde güncellediğinizden de emin olun.

İlk Yorumu Siz Yapın

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir